[INCIDENT] - Shippeo Mobile App: Tour search function and tracking link pairing unavailable

Incident Report for Shippeo

Resolved

The incident has been resolved. The mobile app services operate as expected.
Posted Jun 22, 2026 - 18:36 CEST

Monitoring

A fix has been implemented and the Tour search and tracking link pairing functionalities are operational.

We are monitoring the situation.
Posted Jun 22, 2026 - 17:09 CEST

Identified

We are currently aware of an issue affecting the Shippeo mobile application. Some users may be experiencing difficulties searching for shipments within the app, as well as pairing via tracking links.

Our team has identified the issue and is actively working on a fix.
Posted Jun 22, 2026 - 16:59 CEST
This incident affected: Road features (Mobile application).