This incident has been resolved, positions are integrated again in the Shippeo Platform since 14:32 CET
Posted Jan 27, 2026 - 15:05 CET
Identified
Dear users, Since 2026/01/26 12:14 CET, an ongoing incident has affected the collection of GPS positions for certain telematic providers.
Telematic Providers Impacted: Astrata / ITS SRL / CarrierWeb / O2 Car Control / SpeedFleet - All other providers are not impacted
The following issues can be visible on our platform for orders tracked with the GPS providers impacted: - No GPS positions available on the order details page - No geofencing events triggered - No ETA displayed - No positions sent to external systems - No SMS or email notifications sent
The root cause has been identified and a fix is being developed. We will provide updates in the coming hours.
Thank you for your understanding and patience in the meantime.
---
Chers utilisateurs, Un incident en cours affecte la collecte des positions GPS pour certains fournisseurs de télématique depuis le 26/01/2026 12h14 CET.
Fournisseurs impactés : Astrata / ITS SRL / CarrierWeb / O2 Car Control / SpeedFleet - Tous les autres fournisseurs ne sont pas impactés.
Les problèmes suivants peuvent être visibles sur notre plateforme pour les ordres utilisant les fournisseurs GPS mentionnés ci-dessus: - Aucune position GPS disponible sur la page des détails de la commande - Aucun événement de géorepérage déclenché - Aucun ETA affiché - Aucune position envoyée aux systèmes externes - Aucune notification par SMS ou e-mail envoyée
La cause a été identifiée et un correctif est en cours de développement. Nous vous tiendrons informés de son déploiement dans les prochaines heures.
Merci de votre compréhension et de votre patience.
Posted Jan 27, 2026 - 12:07 CET
This incident affected: Road features (Events Tracking, ETA Availability, GPS tracking, Notifications) and API, EDI.