Instabilities on our ETA feature
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 11:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 10:35 CET
Identified
The ETA out for Ocean orders is impacted. Some delays are visible on the milestones but no data will be lost. Everything will be processed once the service is fully back on.
Posted Jan 12, 2024 - 09:26 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 09:10 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 08:59 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 18:34 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 17:57 CET
Investigating
We are facing instabilities on our ETA feature. We are currently investigating the issue.
Posted Jan 11, 2024 - 17:55 CET
This incident affected: Road features (ETA Availability) and Ocean features (ETA Availability).