[INCIDENT] Issue affecting POD upload and download

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 17:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 16:27 CEST

Investigating

Dear users,
Since 14:00 CEST, an ongoing incident is affecting the upload and/or download of PODs on the web platform and via events-out.

We are actively investigating the root cause and will provide updates in the coming hours.

Thank you for your understanding and patience in the meantime.
---
Chers utilisateurs,
Un incident est en cours depuis 14h (heure FR) et affecte l'import et/ou le téléchargement des PODs sur la plateforme web et via les events-out.

Nous investiguons activement pour identifier la cause et nous vous fournirons plus d'informations dans les prochaines heures.

Merci de votre compréhension et de votre patience.
Posted Jun 29, 2026 - 15:55 CEST
This incident affected: Web platform.