[INCIDENT] Issue on the ETA computation and access to our Insight dashboard

Incident Report for Shippeo

Resolved

The incident is now resolved, and our services are now operational.

--
L'incident est maintenant résolu et nos services sont opérationnels.
Posted Jun 12, 2025 - 23:20 CEST

Identified

Dear users,

Following the ongoing incident with our partner, Google Cloud Platform (GCP) from 2025-06-12 19:51 CEST. We're currently experiencing an incident impacting our ETA generation component. This means that new ETAs cannot be generated at this time.

The incident is also impacting our Insight module, which is currently not available.

Our technical team is closely monitoring the situation.

Thank you for your understanding and patience.
--
Chers utilisateurs,

Suite à l'incident en cours chez notre partenaire, Google Cloud Platform (GCP), depuis le 12 juin 2025 à 19:51 CEST nous rencontrons actuellement un problème qui affecte notre composant de génération d'ETA. Cela signifie que de nouveaux ETA ne peuvent pas être générées pour le moment.

Cet incident a également un impact sur notre module Insight, qui est actuellement indisponible.

Notre équipe technique suit la situation de très près.

Nous vous remercions de votre compréhension et de votre patience.
Posted Jun 12, 2025 - 20:00 CEST
This incident affected: Road features (Insights Dashboards, ETA Availability) and Ocean features (ETA Availability).