[INCIDENT] Latency on our web's platform
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 09:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 10:39 CET
Identified
Dear users,
An incident is slowing down the data loading on our web's platform. Our team is already working on the fix to quickly resolve this issue.
Please note that no data is lost.

Thanks for your understanding.
---
Bonjour,
Un incident ralenti le chargement des données sur notre plateforme web. Notre équipe travaille déjà sur le correctif pour résoudre rapidement ce problème.

Veuillez noter qu'aucune donnée n'est perdue.

Nous vous remercions pour votre compréhension.
Posted Jan 08, 2024 - 09:41 CET
This incident affected: Web platform.