[INCIDENT] Mobile App Access Instabilities
Incident Report for Shippeo
Resolved
This incident is now resolved. Everything is back to normal.
Posted Nov 23, 2023 - 16:53 CET
Monitoring
The access to the app, the visibility of the tours, the event triggering by the drivers, and the real-time tracking of the positions are all back to normal. Our team keeps on monitoring the system in hypercare mode.
Posted Nov 23, 2023 - 15:26 CET
Update
The access to the application is now up and running again. Tours are properly displayed on the drivers' accounts. We are still working on retrieving the positions for the drivers.
Posted Nov 23, 2023 - 14:20 CET
Identified
The issue has been identified and a fix is soon going to be released.
Posted Nov 23, 2023 - 13:00 CET
Investigating
Dear users,
Quick summary of the incident:
Mobile drivers are facing blockages when trying to connect to the application.

Impact:
- No access to app
- No possibility to trigger events manually
- No position tracking

We are actively investigating the issue.
---
Bonjour,
Résumé de l'incident :
Les conducteurs mobiles rencontrent des blocages lorsqu'ils essaient de se connecter à l'application.

Impact :
- Pas d'accès à l'application
- Pas de possibilité de déclencher des événements manuellement
- Pas de suivi de la position

Nous enquêtons activement sur ce problème.
Posted Nov 23, 2023 - 10:32 CET
This incident affected: Road features (Mobile application).