[INCIDENT] No Ocean Events-out and Positions-out are transmitted

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 19:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2025 - 14:00 CEST

Investigating

Dear users,
Since 00:00 AM CET on April 19th, no events and no positions for the Ocean scope are being sent to external systems. We will investigate the root cause and implement a quick solution to restore the service.

We will provide more updates as soon as possible.

Thank you for your understanding and patience.
---
Chers utilisateurs,
Depuis le 19/04 à minuit (CET), aucun événement Océan ni aucune position Océan ne sont transmis aux systèmes externes. Nous allons investiguer pour identifier la cause et implémenter un correctif pour rétablir le service.

Nous vous tiendrons informé dès que possible.

Merci de votre compréhension et de votre patience.
Posted Apr 19, 2025 - 08:42 CEST
This incident affected: API and EDI.