[INCIDENT] Processing latency impacting flows-in and flows-out

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 16:17 CEST

Identified

Dear users,
Since 15:00 CEST, an issue is affecting the processing of flows-in and transmission of flows-out. Our technical team has implemented a fix to mitigate the delay and is currently monitoring the situation.

We appreciate your understanding and patience on this matter.
--
Chers utilisateurs,
Un problème affecte le traitement des flux entrants et la transmission des flux sortants depuis 15h. Notre équipe technique a déployé un correctif pour diminuer le délai et surveille actuellement la situation.

Merci pour votre compréhension.
Posted Jun 04, 2026 - 16:03 CEST
This incident affected: API and EDI.