We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 10:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 09:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2025 - 08:59 CEST
Identified
[EDIT] Dear users, We are experiencing instabilities on the ETA computation and transmission due to an issue with our ETA architecture since 2025-06-24 at 18:00 CET.
Our technical team already identified the root cause and a fix will be implemented.
Thank you for your patience and understanding. -- Chers utilisateurs, Nous vous informons d'une instabilité dans le calcul et la transmission des données ETA depuis le 24/06 à 18h00 CET. Notre équipe technique a déjà identifié la cause et une correction sera déployée dès que possible.
Nous vous remercions pour votre patience et votre compréhension.
Posted Jun 24, 2025 - 22:07 CEST
This incident affected: Road features (ETA Availability, Notifications) and Ocean features (ETA Availability, Notifications).