A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 08:58 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2026 - 18:02 CET
Investigating
Dear users,
Since Monday, 09/02, an incident has affected the integration of certain events for Road orders. As a result, you may notice the following on our platform:
Some erroneous events-in lead to multiple retries sent to our systems from our clients' systems. No missing data is to be noted; only erroneous events were impacted.
Our team is actively investigating the root cause and will provide updates in the coming hours.
We appreciate your understanding and patience. --- Chers utilisateurs,
Depuis le lundi 09/02, un incident impacte l’intégration de certains événements liés aux commandes Road. Par conséquent, vous pourriez constater sur notre plateforme :
Certains événements erronés entraînent des tentatives d'envoi multiples depuis les systèmes de nos clients. Aucune donnée n’est manquante ; seuls les événements erronés ont été impactés.
Notre équipe enquête activement sur la cause de cet incident et vous tiendra informés des évolutions dans les prochaines heures.
Nous vous remercions de votre compréhension et de votre patience.
Posted Feb 11, 2026 - 15:34 CET
This incident affected: Road features (Events Tracking, ETA Availability, GPS tracking, Notifications) and API, EDI.