[INCIDENT] Access to web platform instabilities
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 18:31 CET
Investigating
Dear users,
Some instabilities have been noticed which randomly affect your experience on our web's platform. Our technical team is already investigating to quickly fix this incident.

Thanks for your understanding.
Posted Nov 13, 2023 - 15:51 CET
This incident affected: Web platform.