This incident has been resolved. Position outflows are now functioning correctly, and positions are being successfully shared with client systems. Thank you for your understanding.
Posted Mar 24, 2026 - 15:57 CET
Investigating
Dear users,
Since 14:00 CET, an ongoing incident has been impacting the transmission of GPS positions to certain clients.
As a result, GPS positions are not being sent to external systems.
Please note that GPS positions continue to be correctly captured, processed, and displayed within Shippeo. Only the outbound transmission flow “Positions-out” is affected.
Our teams are actively investigating the root cause and will provide further updates in the coming hours.
Thank you for your understanding and patience. --- Chers utilisateurs,
Depuis 14h00 CET, un incident en cours impacte l’envoi des positions GPS vers certains client.
En conséquence, les positions GPS ne sont pas transmises aux systèmes externes.
Veuillez noter que les positions GPS sont toujours correctement collectées, traitées et affichées dans Shippeo. Seul le flux sortant « Positions-out » est impacté.
Nos équipes investiguent activement afin d’identifier la cause racine et fourniront des mises à jour dans les prochaines heures.
Nous vous remercions pour votre compréhension et votre patience.
Posted Mar 24, 2026 - 15:29 CET
This incident affected: Road features (Events Tracking, ETA Availability, GPS tracking, Notifications) and API, EDI.