[INCIDENT] Transmission delays on Ocean milestones and ETA

Incident Report for Shippeo

Monitoring

Our engineering team has identified the root cause of the issue affecting ETA and milestone updates for ocean shipments and has deployed a fix.

Early results show that tracking update volumes are returning to normal levels. We are closely monitoring the situation to confirm full stability.

We will provide a further update once we have confirmed the fix is fully stable.

Thank you for your patience.
Posted Jun 11, 2026 - 17:59 CEST

Investigating

Dear users,

We are currently investigating an issue affecting the dispatch of milestone and ETA updates event for ocean shipments.

Some ETA predictions and milestone events for ocean containers may be delayed or missing on your end since June 9th, 2026.

Our engineering team has been alerted and is actively investigating the root cause. We are working to restore the full and timely delivery of tracking data as quickly as possible.

Thank you for your patience.
Posted Jun 11, 2026 - 14:51 CEST
This incident affects: Ocean features (Events Tracking, ETA Availability) and EDI.