[INCIDENT] Email notifications
Incident Report for Shippeo
Resolved
The incident has been resolved, and pending email notifications have been sent. The email notification service is now operating normally.
Posted Dec 01, 2023 - 15:56 CET
Update
Our email notification service has been restored, and we have resumed sending new email notifications since 12:08 pm (CET).
Notifications that were supposed to be sent during the incident are still pending. Our team is actively working to resolve this issue.
Posted Dec 01, 2023 - 13:49 CET
Identified
Dear users,
An incident has occurred with one of our components, which has affected the sending of email notifications since 09:05 am (CET).
We have identified this issue and are currently working to resolve it.
Posted Dec 01, 2023 - 11:53 CET
This incident affected: Ocean features (Notifications) and Road features (Notifications).