[INCIDENT] Delay on our EDI-out flows

Incident Report for Shippeo

Resolved

The issue causing delays in the transmission of message-out flows has been resolved. Our systems have finished processing the backlog of notifications, and outbound data exchanges are now operating normally.

Please note that some message-out that were delayed during the incident window (approximately 10:30–14:45 CEST) may now be arriving. This is expected and reflects the backlog being cleared.

We apologize for any inconvenience caused.
Posted Apr 30, 2026 - 15:30 CEST

Investigating

We are currently experiencing a delay in the transmission of message-out flows to our partners and customers. Some of you may notice that expected notifications or data exchanges are arriving later than usual or have not yet been received.

Our team is actively investigating the root cause. Shipment tracking data continues to be collected — only the outbound delivery of updates is affected.

We will provide a next update by 3PM CEST.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 30, 2026 - 13:46 CEST
This incident affected: EDI.