[INCIDENT] Partial outage on positions reception (GPS tracking)
Incident Report for Shippeo
Resolved
The incident has been resolved.
Posted Jan 24, 2024 - 12:01 CET
Monitoring
The root cause of the incident has been identified, a solution has been implemented, and the service has returned to normal. We are continuing to monitor the situation.
Posted Jan 24, 2024 - 11:18 CET
Investigating
We are investigating an incident impacting our service responsible for integrating resource positions (GPS tracking) in our system.
This may cause a partial outage in receiving new positions.
Posted Jan 24, 2024 - 11:02 CET
This incident affected: Road features (GPS tracking).