Reprocessing of previous schedule data is now completed and all ocean ETAs are now based on the most up-to-date vessel schedule information available.
The incident is now resolved.
Posted Mar 24, 2026 - 17:52 CET
Monitoring
Our team is actively reprocessing missing vessel schedule data to restore the accuracy of ocean ETA calculations.
We have successfully processed data through March 19th and are currently working on reprocessing schedules from March 21st and 23rd. This work is progressing as planned and we expect to complete the reprocessing later today.
Once complete, all ocean ETAs will be based on the most up-to-date vessel schedule information available.
We will provide a final update once the reprocessing is complete or by 18:00 EU/Paris if additional time is needed.
We thank you for your patience.
Posted Mar 24, 2026 - 12:14 CET
Identified
Dear Users,
We are currently investigating an issue affecting the quality of ocean shipment ETA calculations. Some vessel schedule updates have not been processed since March 15, which may result in less accurate ETAs for ocean shipments.
Our team has identified the root cause and is working on reprocessing the missing data. We expect to resolve this issue by March 24, 2026.
We will provide a further update by March 24, 2026 at 12:00 EU/Paris or sooner if the situation changes.
We apologize for any inconvenience this may cause. --- Chers utilisateurs,
Nous examinons actuellement un problème affectant la qualité des calculs des heures d'arrivée prévues (ETA) pour les ordres maritimes. Certaines mises à jour des horaires des navires n'ont pas été traitées depuis le 15 mars, ce qui peut entraîner une dégradation de la précision des ETA pour les ordres maritimes.
Notre équipe a identifié la cause du problème et s'efforce de retraiter les données manquantes. Nous prévoyons de résoudre ce problème d'ici le 24 mars 2026.
Nous vous tiendrons informés d'ici le 24 mars 2026 à 12h00 EU/Paris, ou plus tôt si la situation évolue.
Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Mar 23, 2026 - 20:12 CET
This incident affected: Ocean features (ETA Availability).