[Incident] Delays on EDI out flow dispatch
Incident Report for Shippeo
Resolved
We have resolved the incident and do not experience any delay in sending out EDI messages (Positions, events, orders)

The service is back to normal
Posted Mar 01, 2024 - 16:15 CET
Investigating
Dear users,
We are experiencing significant delays in sending out EDI messages (Positions, events, orders)
We are working to fix this problem and reduce the delay.
Posted Mar 01, 2024 - 11:16 CET
This incident affected: EDI.