Our team has been working on a new fix that will help mitigate delays in processing Black Swan events on large data set, which is currently being deployed. We will continue monitoring the situation and provide a further update by 19:00 EU/Paris.
We apologize for the inconvenience and thank you for your patience.
Posted Mar 23, 2026 - 17:08 CET
Update
A fix was released yesterday to help mitigate delays in processing Black Swan events. However, the delay remains significant, and our team continues to work on further improvements to fully resolve the issue.
More updates will follow. Thank you for your understanding.
Posted Mar 20, 2026 - 10:14 CET
Identified
Dear users, We have been experiencing an issue that is causing delays in processing and displaying Black Swan events on our web platform for Ocean scope.
Our team is actively working on a solution to resolve this issue as quickly as possible.
Thank you for your understanding.
------ Chers utilisateurs, Nous rencontrons actuellement un problème qui entraîne des retards dans le traitement et l’affichage des événements Black Swan sur notre plateforme web pour le scope Ocean.
Nos équipes travaillent activement à la résolution de ce problème dans les plus brefs délais.
Nous vous remercions pour votre compréhension.
Posted Mar 17, 2026 - 17:20 CET
This incident affected: Ocean features (Events Tracking).