[INCIDENT] No GPS tracking on specific telematic providers
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 17:30 CET
Monitoring
A fix has been implemented at 10:25 to resolve this incident.
We are monitoring the activity.
Posted Feb 12, 2024 - 10:31 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 10:25 CET
Investigating
Dear users,
An ongoing incident is affecting the collection of GPS positions for specific telematic providers.
Our technical team is investigating to find out the root cause.

We will keep you posted as soon as there is a new update.
---
Bonjour,
Un incident en cours affecte la collecte des positions GPS pour certains éditeurs télématiques.
Notre équipe technique est en train d'investiguer pour trouver la cause de cet incident.

Nous vous tiendrons au courant dès que nous avons plus d'information.
Posted Feb 12, 2024 - 09:54 CET
This incident affected: Road features (Events Tracking, ETA Availability, GPS tracking, Notifications) and Ocean features (Events Tracking, GPS Tracking).