[INCIDENT] Login Issues — Platform Access Disrupted

Incident Report for Shippeo

Resolved

The issue affecting users' ability to log in to the Shippeo platform has been resolved. All services are now operating normally and users can log in without any issues.

We apologize for the inconvenience caused. If you are still experiencing any difficulties, please do not hesitate to contact our support team.
Posted May 11, 2026 - 12:45 CEST

Investigating

We are currently investigating an issue affecting some users' ability to log in to the Shippeo platform. Affected users may see an error message when attempting to sign in Invalid_request : No client found.

Workaround available: You can access the platform directly via http://web.shippeo.com to bypass this issue in the meantime.

Our team is actively working to identify and resolve the root cause. We will provide the next update within 1 hour.

We apologize for the inconvenience and thank you for your patience.
Posted May 11, 2026 - 12:29 CEST
This incident affected: Web platform.