Mobile App Access Instabilities
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 11:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 09:44 CET
Investigating
We are currently facing instabilities with our mobile app. Certain drivers can't access the application and the synchronization of the tours and events, and GPS positions are affected.
Posted Dec 07, 2023 - 09:05 CET
This incident affected: Road features (Mobile application).