Issue on the Road ETA computation
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 13:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2024 - 10:21 CEST
Monitoring
Hello, our technical team was able to identify and resolve the issue. Road ETA is now back online. We will continue to monitor the situation.
Posted Jul 25, 2024 - 10:21 CEST
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 09:34 CEST
Investigating
Dear users,

We are facing issues in the computation of Road ETA.
No new ETA has been displayed on the platform or sent in the flow-out since then.
Our technical team is investigating this issue and working on resolving it.

--

Chers utilisateurs,

Nous rencontrons des problèmes dans le calcul de l'ETA Road.
Aucune nouvelle ETA n'a pu être affichée sur la plateforme ou envoyée dans le flux de sortie depuis.
Notre équipe technique étudie ce problème et travaille à sa résolution.
Posted Jul 25, 2024 - 09:33 CEST
This incident affected: Road features (ETA Availability).