All services were fully restored since 17:00 CET with queued messages processed. The incident is now closed
Thank you for your patience during this brief disruption.
Posted Feb 27, 2026 - 19:11 CET
Update
The corrective actions have successfully restored service. All systems are now operating normally: - API response times back to normal levels - Platform fully accessible
We are still monitoring the situation closely
Posted Feb 27, 2026 - 18:06 CET
Monitoring
The platform experienced two periods of intermittent service disruption Today at 16:25 – 16:35 and 16:45 – 17:00:
During this window, our API were unavailable and requests may have been rejected with 520 errors, and the access to the Platform was not possible.
Our technical team has relaunched the EDI Inbound and Outbound services which reduce the surge on our database.
Since, system connectivity has been restored, and we are currently monitoring the situation to ensure all queued messages are processed correctly.
Posted Feb 27, 2026 - 17:35 CET
Investigating
Dear users, We are experiencing intermittent issues affecting our API and platform following a surge in database activity.
This resulted in: - API Performance Degradation: Increased response times and intermittent 520 errors for API requests - Platform Unavailability: The Shippeo platform is intermittently unavailable.
We are conducting a thorough investigation to identify the root cause and restore the service.
Thank you for your patience and understanding.
--- Chers utilisateurs, Nous rencontrons actuellement des problèmes intermittents affectant notre API et notre plateforme suite à une augmentation soudaine de l'activité de la base de données.
Cela entraine : - Une dégradation des performances de l'API : augmentation des temps de réponse et erreurs 520 intermittentes pour les requêtes API. - Une indisponibilité de la plateforme : la plateforme Shippeo est temporairement indisponible.
Nous menons actuellement une enquête approfondie afin d'identifier la cause profonde du problème et de rétablir le service.
Nous vous remercions de votre patience et de votre compréhension.
Posted Feb 27, 2026 - 17:05 CET
This incident affected: Web platform, API, and EDI.