[INCIDENT] Transmission delays on Ocean Positions-out

Incident Report for Shippeo

Resolved

The accumulated backlog has been reprocessed and the service is now back to normal.
Posted May 18, 2026 - 10:19 CEST

Monitoring

Dear users,
The problem was identified and corrected. The queue is now re-processing all messages accumulated.

Our technical team is monitoring the re-processing and we will confirm once the service is back to normal.

Thank you for your understanding and patience.
Posted May 18, 2026 - 09:47 CEST

Investigating

Dear users,
Since 8:00 PM UTC+2 on 17/05, we have experienced delays in dispatching vessel positions and Shippeo ETA messages within the Ocean scope.
ETA computation and ingestion of position on the platform are not impacted.

Our technical team is investigating the issue to restore the service as soon as possible.

Thank you for your understanding and patience.
Posted May 18, 2026 - 08:39 CEST
This incident affected: EDI.