[INCIDENT] Trigger delay for automatic events on arrival on site
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 15:32 CET
Monitoring
Dear users,
We have identified an issue affecting the automatic event triggers for site arrivals. Our technical team have identified a potential root cause and a solution has been implemented.

We are monitoring the resolution.

Thank you for your understanding and patience.
Posted Nov 29, 2024 - 12:08 CET
This incident affected: Road features (Events Tracking).