[Incident] Latency on our Web platform

Incident Report for Shippeo

Resolved

All services returned to full operational capacity as of Friday around 17:30
Posted Jan 30, 2026 - 17:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 16:49 CET

Investigating

Dear users,

We recently experienced a technical issue that caused intermittent data loading delays on our platform between 12:00 and 16:00 (CET).

We are pleased to confirm that all services returned to full operational capacity as of Friday at 17:30. Our team continues to monitor the system to ensure ongoing stability.

Thank you for your patience and continued support.
------

Chers utilisateurs,

Nous avons rencontré un incident technique ayant entraîné des retards de chargement intermittents sur notre site entre 12h00 et 16h00.

Nous vous confirmons un retour complet à la normale depuis ce vendredi à 17h30. Nos équipes restent mobilisées pour surveiller la stabilité du système.

Nous vous remercions de votre patience et de votre compréhension.
Posted Jan 30, 2026 - 16:19 CET
This incident affected: Web platform, API, and EDI.