[INCIDENT] Issue on processing events for Parcel orders

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 18:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 12:15 CET

Identified

Dear users,
Since 02:00 AM Paris time, we have been experiencing an incident affecting the processing of events for Parcel orders. As a result, tracking for Parcel orders created after 02:00 AM has not yet started.

This issue is limited to Parcel orders and does not affect Road or Ocean shipments. Our technical team is actively working to implement a fix and restore normal activity.

Thank you for your patience and understanding.

-----
Chers utilisateurs,
Depuis 02h00 (heure de Paris), un incident affecte le traitement des événements pour les ordres Parcel. En conséquence, le tracking des ordres Parcel créés après 02h00 est impacté.

Cet incident est isolé aux ordres Parcel et n’affecte pas les ordres Route ou Ocean. Notre équipe technique travaille activement sur la mise en place d’un correctif pour rétablir la situation.

Merci pour votre patience et votre compréhension.
Posted Feb 24, 2026 - 10:06 CET
This incident affected: Parcel.