[INCIDENT] Delay in GPS position ingestion for Road

Incident Report for Shippeo

Resolved

A fix has been implemented and our GPS position integration service is operational again. Recovery of the delayed data will continue over the next hours.
--
Une solution a été mise en œuvre et notre service d'intégration des positions GPS est à nouveau opérationnel. La récupération des données en retard se poursuivra au cours des prochaines heures.
Posted Jul 07, 2025 - 19:14 CEST

Identified

Dear users,
Since yesterday at 19:00 CET, an incident has affected the ingestion of GPS positions, causing delay in the data processing.

The following issues can be visible on our platform:
- GPS positions available on the order details page with delay
- Geofencing events triggered with delay
- Inaccurate Road ETA
- GPS positions sent to external systems with delay
- SMS or email notifications triggered with delay

We already took actions to resolve the situation and will provide updates in the coming hours.

Thank you for your understanding and patience in the meantime.
---
Chers utilisateurs,
Depuis hier, 19h00 CET, un incident affecte l'ingestion des positions GPS par intermitence causant des retards dans le traitement des données.

Les problèmes suivants peuvent être visibles sur notre plateforme :
- Retard dans l'affichage des positions GPS
- Retard de déclenchements des évènements
- Calcul de l'ETA impacté
- Retard dans l'envoi des positions GPS aux systèmes externes
- Retard dans l'envoi des notifications SMS et/ou e-mail

Nous avons mené des actions pour résoudre la situation et vous fournirons des mises à jour dans les prochaines heures.

Merci de votre compréhension et de votre patience.
Posted Jul 07, 2025 - 16:40 CEST
This incident affected: Road features (Events Tracking, ETA Availability, GPS tracking, Notifications).