Mobile App Access Issues
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 13:43 CEST
Investigating
Hello, we are facing issues with the mobile app. Users are facing a blue screen when trying to log in to the app, or the app is crashing during the order lifecycle and drivers lose their access to the app. We are working with our mobile app provider to investigate the root cause and introduce a fix to this issue. We will update you soon with more information.
Posted Apr 17, 2024 - 11:12 CEST
This incident affected: Road features (Mobile application).