2022-05-17: Access to Shippeo's web interface and API / Accès à la plateforme web Shippeo et API
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted May 17, 2022 - 15:01 CEST
Monitoring
Web platform and Shippeo's API are now back again, we are monitoring the fix implemented
Posted May 17, 2022 - 13:54 CEST
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 13:35 CEST
Investigating
Since 12h43 (CET), some users may face some challenges logging into the platform and sending data to Shippeo's API. Our technical team is aware of the situation and is working on a resolution as soon as possible.
We apologize for the inconvenience and will keep you updated once the platform is available again.
--
Depuis 12h43 (Paris Timezone), certains utilisateurs rencontrent des difficultés pour accéder à la plateforme et envoyer des données vers l'API Shippeo. Notre équipe technique est au courant de cette situation et travaille actuellement sur sa résolution.
Veuillez nous excuser pour la gêne occasionée, nous vous revenons vers vous dès que la plateforme est à nouveau accessible.
Posted May 17, 2022 - 13:29 CEST
This incident affected: Web platform.