Display issue / Data freshness on the platform
Incident Report for Shippeo
Resolved
This incident has been resolved.
Posted May 18, 2022 - 14:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 14:06 CEST
Investigating
Dear user,
Since this morning, we are struggling to update tour information on the platform. You may see information that are not properly updated.

This is the list of symptoms that you may be facing :
- Tours information are not up to date
- Filters are not delivering the right results

We are investigating the situation and will update our status page as soon as we have more details about the resolution.
Posted May 18, 2022 - 11:09 CEST
This incident affected: Web platform.